In and Out of the Classroom with Microsoft PowerPoint 97

Organizing a Presentation with PowerPoint 97


Organizing a Presentation with PowerPoint 97

What you will learn from this lesson

With PowerPoint 97 you will:

· Create a presentation.

· Develop a presentation outline.

· Use the spelling checker to proof a presentation.

· Use Style Checker to proof the format of a presentation.

· Change a presentation to fit your outline.

· Modify the slide layout.

What you should do before you start this lesson

Using PowerPoint 97 to develop a presentation

1. Click the Start button.

2. Click New Office Document.
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3. In the New Office Document dialog box, on the General tab, click Blank Presentation, and click OK.
– or –

Double-click Blank Presentation.

4. On the New Slide dialog box, click Title Slide, and then click OK.
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Exploring the lesson

PowerPoint 97 helps you create and organize presentations by assisting in the development of presentation outlines and selecting various slide layouts. The outline features of PowerPoint 97 allow you to organize the information you want to present in the slide layouts. Using the PowerPoint 97 outlining tool you can quickly and easily organize and present your ideas.

In this lesson you create a presentation on how a bill becomes a law in the United States, which you will use in subsequent lessons. Text for these presentations is excerpted from the Library of Congress Internet Resource Page at http://thomas.loc.gov/home/lawsmade.toc.html.

Creating a presentation

Because the purpose of a presentation determines its look, it is important to know how to customize PowerPoint presentations. The steps below use the new presentation you opened in the previous lesson.

Customizing your presentation

1. On the Format menu, click Apply Design.
2. Double-click Notebook.pot.
3. On the View menu, click Header and Footer.
4. On the Slide tab, select Date and time, and then click Update automatically.
5. Select the Slide number check box to print a number on each slide.

6. Select Footer, and type How Our Laws Are Made in the Footer text box.

7. Click Apply to All to make these changes throughout your presentation. 

8. On the File menu, click Save.
9. In the File name box, type How a Bill Becomes a Law.

10. Click Save.
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Developing a presentation outline

The outline feature offers another way to look at all the information included in a presentation. Outlining allows you to quickly enter most of the text used in a presentation, using some basic word-processing skills.

Creating a basic outline

1. On the View menu, click Outline.
2. Type Introduction, and press enter.

3. Type The Congress, and press enter.

4. Type Forms of Congressional Action, and press enter.

5. Type Sources of Legislation, and press enter.

6. Type Introduction and Reference to Committee, and press enter.

7. Type Consideration by Committee.

8. On the File menu, click Save.
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Adding to your outline

Each time you press enter, PowerPoint 97 creates a new slide, indicated by the number to the left of the new line. As you click a slide, the slide appears in the upper-right corner of your screen. After you create the basic presentation, you are ready to start filling in some details.

When you use the outline feature to create a presentation, each time you enter a new topic the program automatically updates the numbering.

Expanding your outline

1. Click after the words The Congress, and press enter.

2.  Press tab to indent one level of the outline.

3. Type Purpose of Congress, and press enter.

4. Type Senate, and press enter.
5. On the Outlining toolbar, click the right arrow to indent one level of the outline.

6. Type Members, and press enter.

7. Type Qualifications, and press enter.

8. On the Outlining toolbar, click the left arrow to move back one level on the outline.
– or –
Press shift-tab.

9. Type House, and press enter.

10. On the Outlining toolbar, click the right arrow to indent one level of the outline.

11. Type Members, and press enter.

12. Type Qualifications.

13. Click after Forms of Congressional Action, and press enter.

14. On the Outlining toolbar, click the right arrow to indent one level of the outline.

15. Type Introduction of Proposed Law, and press enter.

16. Type About Legislation, and press enter.

17. On the Outlining toolbar, click the right arrow to indent one level of the outline.

18. Type Bill, and press enter.

19. Type Joint Resolution, and presses enter.

20. Type Concurrent and Simple Resolutions.
21. On the File menu, click Save.
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Using the spelling checker to proof a presentation

The spelling checker checks every word in your presentation for spelling errors. There are basically two modes: in one the program checks your spelling as you type, and the other is activated when you request.

Activating the automatic spelling checker

1. On the Tools menu, click Options.
2. Click the Spelling tab. Under Check spelling as you type, select Spelling.
3. Click OK.
Using the spelling checker feature

1. On your outline, change the word Introduction in slide 1 to Introdduction. 

2. Press the down arrow key. A red wavy line appears.

3. Right-click the word Introdduction, and then click the correct spelling of Introduction.
If you want to enter all your text at one time and then check for spelling errors, you can turn off the automatic spelling checker while you are typing.

Using the spelling checker after a presentation is typed

1. On the Tools menu, click Options.
2. Click the Spelling tab. Confirm that under Check spelling as you type the Spelling option is not checked, and then click OK.
3. Again change the word Introduction to Introdduction in each of the places the word appears.

4. Change the word House to Housse.

5. On the Tools menu, click Spelling.
6. In the Spelling dialog box, click the correct words (House or Introduction) in the Suggestions box, and click Change or Change All to correct the misspelled words.

7. After completing the spelling check, click OK.
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Using Style Checker to proof the format

In addition to using the spelling checker, you can use the PowerPoint 97 Style Checker to ensure visual consistency across a presentation. The style can be set to fit the requirements of your presentation. Style Checker is an easy-to-use, powerful feature of PowerPoint 97.

Activating Style Checker

1. On the Tools menu, click Style Checker, and then click Options.
2. On the Case and End Punctuation tab, select the Slide title style box, and click Title Case in its drop-down list box.

3. Select the Body text style box, and click UPPERCASE in its drop-down list box.

4. Click the Visual Clarity tab to view other types of style checking, and then click OK.
5. In the Style Checker box, click Start, and then click OK.
6. Click OK to ignore the message that there are too many bullets in placeholder 1 on Slide 2.

7. On the Edit menu, click Undo typing.
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Changing a presentation to fit your outline

Once you have created the outline, you are ready to revise and modify the presentation. Anything in an outline can be changed, including order, content, or slide creation.

Modifying your outline

PowerPoint 97 allows you several ways to modify your presentation to reorganize your ideas around a point or concept. At any stage of your presentation’s development, you can change the order of the slides, and promote and demote parts of the outline.

Moving slides

1. In Slide Sorter View, click and drag Slide 4, Sources of Legislation in front of Slide 3, Forms of Congressional Action.

2. In Outline View, click the check mark by Introduction of Proposed Law and drag it below About Legislation and its subheadings.

Modifying slide content

Modifying a presentation by adding new slides is easy in PowerPoint 97.

Adding new slides in Outline view

1. Click the check mark before Senate, and on the Outline toolbar click the left arrow.

2. Click the check mark before House, and on the Outline toolbar click the left arrow.

3. Click Bill under Forms of Congressional Action, and on the Outline toolbar click the left arrow twice.

4. Double-click Joint, press backspace, and on the Outline toolbar click the left arrow twice, and type s after the word Resolution.

5. Click Concurrent and Simple Resolutions, and on the Outline toolbar click the left arrow once.

6. Position the insertion point after Simple, and press delete repeatedly to remove Resolutions.
7. Press enter, type Joint, and then on the Outline toolbar click the up arrow.

8. On the File menu, click Save.
There should now be a total of 10 slides in your presentation.
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After you have revised the outline, you may want to check the outline for legibility and logic. The collapse function allows you to view only the slide titles to check the organization of the presentation.

Using the Collapse All and Expand All buttons

1. On the Outline toolbar, click Collapse All.
2. Click Slide 6, Forms of Congressional Action. On the Outline toolbar, click Expand, and then click Collapse.

3. On the Outline toolbar, click the Expand All.
A line underneath a slide indicates that more text is available by expanding the view. After editing and reorganizing the slides, you are ready to choose the right slide layout.
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Modifying slide layouts

There are many different slide layouts from which to choose. Each layout is used for a different purpose and to convey different types of information. The following slide layouts are available on the New Slide dialog box:

· Title Slide

· Bulleted List

· 2 Column Text

· Table

· Text & Chart

· Chart & Text

· Organization Chart

· Chart

· Text & Clip Art

· Clip Art & Text

· Title Only

· Blank
Changing the slide layout

1. In Outline view, double-click Slide 2, The Congress.

2. On the Format menu, click Slide Layout.
3. Click Text & Clip Art (first column, third row), and click Apply.
4. Double-click Double click to add clip art.
5. On the Clip Art tab, click People at Work.
6. Double-click a picture of people shaking hands.
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Printing your presentation

1. On the File menu, click Print.
2. In the Print what box, click Slides.
3. Select Scale to fit paper, and click OK.
How you can use what you learned

PowerPoint 97 outline features offer easy ways to quickly build an outline. You can use PowerPoint 97 to organize your lesson plans on a daily or unit basis, develop presentations for faculty, or promote student use of outlines and logical presentation of their ideas.

Extensions

While in Outline view, brainstorm a list of your ideas for an upcoming presentation or classroom lesson. Using the outline features of promotion and demotion, organize your thoughts to ensure that your main point is clear. Use clip art to enhance your presentation. PowerPoint 97 offers clip art and drawing tools for use in your presentations.

Summarizing what you learned

· Creating a presentation.

· Developing a presentation outline.

· Using the spelling checker to proof a presentation.

· Using Style Checker to proof the format.

· Changing a presentation to fit your outline.

· Modifying the slide layout.













Note


You may want to try different printing options in the Print what box, such as Outline View or Handouts. 








Note


Keep the new PowerPoint presentation open for use in subsequent lessons.





Note


If you are in Slide View and would like to have access to a wider variety of clip art, insert the program’s CD-ROM prior to double-clicking on the Clip Art area.











Note


Although the Outlining toolbar is usually on the left side, it may be placed on the top or bottom or allowed to “float.”





�





Note


You can access the five views in PowerPoint on the toolbar at the bottom of the screen.








Note


Use these buttons to collapse and expand all the levels on your outline.





�





Note


To reset automatic spelling checking, on the Tools menu, click Options. On the Spelling tab, click Spelling in the Check spelling as you type box.








Note


The spelling feature indicates a misspelled word with a red wavy underline.








Note


If your Start menu does not have New Office Document, use the procedure that you learned in the last lesson to open a new presentation.
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